Scheduled Maintenance – Staging Environment

Scheduled for Sep 29, 22:00 CEST  -  Sep 30, 00:00 CEST

Update

We will be undergoing scheduled maintenance during this time.
Posted Aug 25, 2026 - 18:00 CEST

Scheduled

We will be performing scheduled database maintenance on our staging environment on September 29, 2026, from 22:00 to 24:00 CEST.

During this maintenance window, the staging environment will be temporarily unavailable.

Production and all other environments and services are not affected by this maintenance.

We apologize for any inconvenience and thank you for your understanding.
Posted Aug 25, 2026 - 17:59 CEST
This scheduled maintenance affects: WebID Services (Test System).