Production outage - biometric scan for automated products

Incident Report for WebID Solutions Statuspage

Resolved

Implemented fix is working. The issue has been resolved. All automated products using biometric scan are working again.
Posted Jan 26, 2026 - 11:06 CET

Monitoring

A fix has been applied and biometric scan is working again. We are currently monitoring our systems.
Posted Jan 26, 2026 - 10:53 CET

Identified

We have identified an issue with the biometric scan for our automated product. Due to a certificate change performed by our service provider, any requests to perform biometric checks are currently failing.

We are working on a solution for this issue.
Posted Jan 26, 2026 - 10:46 CET
This incident affected: WebID Products (AccountID, AutoID).