Production systems down

Incident Report for WebID Solutions Statuspage

Resolved

The issue is resolved now. All services are fully functional. We’re sorry for any inconvenience.
Posted Jun 23, 2025 - 10:32 CEST

Monitoring

A fix has been applied. All services are opperational again. We are currently monitoring our services.
Posted Jun 23, 2025 - 10:18 CEST

Identified

We have identified an issue and are currently applying a fix to restore full service again.
Posted Jun 23, 2025 - 10:13 CEST
This incident affected: WebID Products (AccountID, AutoID, avsID, eID, SignID, SignID Direct, TrueID, VideoID, VisualID).