The issue has been fully resolved. Both internet lines remain stable, and no further irregularities have been observed. VideoID and VisualID services have been fully operational again since 12:34 at Solingen Site. A Root Cause Analysis (RCA) is currently being prepared. We apologize for the inconvenience and appreciate your understanding.
Posted Jul 14, 2025 - 13:37 CEST
Monitoring
We have successfully restored the internet connectivity on both lines. Our team is currently monitoring the traffic to ensure everything remains stable. We will continue to observe the situation and provide updates if necessary. Thank you for your patience.
Posted Jul 14, 2025 - 12:34 CEST
Identified
Initial investigations show that both redundant Internet Lines have failed and we are already working with Telekom technicians to resolve the issue.
Posted Jul 14, 2025 - 12:14 CEST
Investigating
We are currently investigating this issue.
Posted Jul 14, 2025 - 10:26 CEST
This incident affected: WebID Products (VideoID, VisualID).