Degraded performance - Video Call centers

Incident Report for WebID Solutions Statuspage

Resolved

Issue has been resolved.
Posted Sep 22, 2025 - 11:21 CEST

Monitoring

A fix has been applied. The video call centers are currently working at normal performance again. We are monitoring the systems.
Posted Sep 22, 2025 - 10:32 CEST

Investigating

We have noticed degraded performance for our WebID video call centers. We are currently investigating the issue.
Posted Sep 22, 2025 - 10:10 CEST
This incident affected: WebID Products (VideoID).