Partial outage

Incident Report for WebID Solutions Statuspage

Resolved

Incident was resolved. All services are up-and-running.
Posted Jul 31, 2025 - 16:59 CEST

Monitoring

Our team has identified an issue on one of our servers. Steps have been taken to fix the problem. All services are currently running. Team is monitoring the situation
Posted Jul 31, 2025 - 16:49 CEST
This incident affected: WebID Products (AccountID, AutoID, avsID, eID, SignID, SignID Direct, TrueID, VideoID, VisualID).