VideoID Outage – Service Interruption at Solingen Site

Incident Report for WebID Solutions Statuspage

Resolved

The routing issue impacting the Solingen site has been resolved. Network connectivity has been stable since the morning of April 25, 2025, and all affected routes were successfully re-established.

Post-restoration monitoring has been completed without any further anomalies. No residual issues have been observed.

The incident is now considered closed.
We’re sorry for any inconvenience.
Posted Apr 26, 2025 - 00:19 CEST

Monitoring

The affected route has been successfully reestablished, and all VideoID services are now fully operational again. We are currently monitoring the situation to ensure continued stability and performance. Further updates will be provided if necessary.
Posted Apr 25, 2025 - 08:10 CEST

Identified

We have identified the issue and started to fix it. There has been an interruption in the connection between VSC Solingen and the data center.
Posted Apr 25, 2025 - 07:55 CEST

Investigating

Our team is currently investigating an issue. We will keep you informed about further steps and measures taken.
Posted Apr 25, 2025 - 07:00 CEST
This incident affected: WebID Products (VideoID).