The incident has been successfully resolved. As of 12:55 PM, all affected systems are fully operational again. Monitoring shows no further anomalies, and no additional actions are required at this time.
During the incident, only isolated VideoID processes were impacted. Overall, continuous service operation was ensured throughout.
We’re sorry for any inconvenience. Thank you for your patience and understanding.
Posted May 19, 2025 - 14:47 CEST
Monitoring
All redundant network components were restarted sequentially. We are currently monitoring the systems to ensure their continued correct operation.
Posted May 19, 2025 - 13:30 CEST
Identified
We have identified the issue and started to fix it.
Posted May 19, 2025 - 13:04 CEST
Update
VideoID is operational, and we are currently investigating the cause of the brief interruptions in individual sessions.
Posted May 19, 2025 - 12:55 CEST
Update
Further investigations reveal isolated session interruptions in the ACD.
Posted May 19, 2025 - 12:51 CEST
Update
The VideoID service is currently operational without any anomalies. We are investigating isolated failures that currently indicate errors in the ACD.
Posted May 19, 2025 - 12:31 CEST
Investigating
Our team is currently investigating an issue. We will keep you informed about further steps and measures taken.