Partial Outage

Incident Report for WebID Solutions Statuspage

Postmortem

Investigation showed that updated maintenance jobs were using up too much system memory. This affected the application service. After restarting the server, we reviewed those jobs and fixed the memory issue.

Posted Jul 11, 2025 - 11:09 CEST

Resolved

Between 18:45 and 19:20, users experienced degraded performance and a partial outage. Investigation showed that one of the application servers was affected. Situation was back to normal after restarting that server.
Posted Jul 10, 2025 - 19:00 CEST