Degraded performance - Video quality at VSC Solingen site

Incident Report for WebID Solutions Statuspage

Resolved

The issue is resolved. We’re sorry for any inconvenience.
Posted Sep 29, 2025 - 10:47 CEST

Monitoring

During the issue, high usage of our redundant network lines by the WebID QM team temporarily caused reduced bandwidth for video calls, resulting in decreased video quality for some isolated calls. The issue was resolved by canceling requests from individual QM computers. Performance returned to normal.
Posted Sep 29, 2025 - 08:48 CEST

Identified

We have identified the issue and started to fix it.
Posted Sep 29, 2025 - 08:46 CEST

Investigating

Our team is currently investigating some isolated video quality performance issues at VSC Solingen site. We will keep you informed about further steps and measures taken.
Posted Sep 29, 2025 - 08:34 CEST
This incident affected: WebID Products (VideoID).