IT Service Desk and Service Desk unavailable (Atlassian)

Incident Report for WebID Solutions Statuspage

Resolved

Incident has been resolved.
Posted Aug 07, 2026 - 14:14 CEST

Monitoring

Atlassian has implemented a fix. WebID IT Service Desk and Service Desk services are currently available again.

We are monitoring the situation.
Posted Aug 07, 2026 - 13:48 CEST

Update

The incident is still under investigation. Further information and updates from our service provider Atlassian are available on the following Statuspage:

https://jira-service-management.status.atlassian.com/incidents/vp78l99g1gzx
Posted Aug 07, 2026 - 13:41 CEST

Investigating

We are currently experiencing an outage affecting both the IT Service Desk and the Service Desk due to an service disruption at our external provider Atlassian.

As a result, no new service tickets can currently be created and existing tickets cannot be processed.
This does not affect emails sent to the relevant service departments.

We are monitoring the situation and are awaiting restoration of the Atlassian services. Further updates will be provided as soon as additional information becomes available.
Posted Aug 07, 2026 - 13:33 CEST
This incident affected: WebID Services (IT Service Desk).