VideoID - Availability of web channel

Incident Report for WebID Solutions Statuspage

Resolved

This incident has been resolved.
Posted May 28, 2026 - 19:03 CEST

Monitoring

A fix has been implemented and we are monitoring the results.
Posted May 28, 2026 - 18:41 CEST

Identified

The root cause of the incident has been identified. Our service provider is working on a solution. We'll keep you updated.
Posted May 28, 2026 - 18:39 CEST

Investigating

We are currently experiencing limited availability of the web channel. Third-party applications that have integrated the WebID MobileSDK are not affected. Our team is investigating the issue with high priority.
Posted May 28, 2026 - 15:43 CEST
This incident affected: WebID Products (VideoID).